Tank BROKE! mp10 cause it?

Madison Area Reef Society - Club and reef discussion

Moderator: BraenDead

Tank BROKE! mp10 cause it?

Postby luxauterna on Fri Dec 27, 2013 7:04 am

Well I have had some flooding, I have had some crashes during moves, but I have never had a tank outright crack out of nowhere and start shooting water all over everything. Well last night that happened. It happened on my 56 gal column aquarium. I have no idea what happened, but the crack ran right through where the Vortech MP10 was. I had just installed a second one on the other side of the tank earlier in the day (xmas present from the wife). Have any of you ever heard of the mp10s causing too much vibration or pressure to crack in the middle of a panel!? SOAB.. fortunately for now the fish and corals and some clean up crew have been saved in a holding tank, and should be ok for a couple days. I need to get a new tank setup though quickly. Was the 30" long to short of a distance for the two mp10s? The tank glass was 1/4" thick, so I don't think it was too thin according to required specifications from Vortech.

Also, if anyone knows of any nice setup for sale, let me know.

Thanks,
Ryan
luxauterna
 
Posts: 206
Joined: Tue Oct 18, 2011 5:47 pm
Location: Sun Prairie

Re: Tank BROKE! mp10 cause it?

Postby Longinus on Fri Dec 27, 2013 8:14 am

I cant speak to the MP10, but I had the same thing happen to my 56 column when I had it, large crack on the back side and I lost all of my water (it was in a dorm too!). In my case I believe it was due to how I drilled the tank, it cracked right around my bulkheads which led me to believe that. After what happened to me there, I dont think I will go with a column again unless I get it custom built, they look great but I wonder about the thickness of the glass.
-.-- -.-- --..
Longinus
 
Posts: 1179
Joined: Sun Apr 01, 2007 2:48 pm
Location: Madison

Re: Tank BROKE! mp10 cause it?

Postby luxauterna on Fri Dec 27, 2013 9:07 am

yea I love the look of deeper tanks, but I don't know either. Wish I had the money for acrylic! lol
luxauterna
 
Posts: 206
Joined: Tue Oct 18, 2011 5:47 pm
Location: Sun Prairie

Re: Tank BROKE! mp10 cause it?

Postby plainrt on Fri Dec 27, 2013 10:03 am

All the 56s I have seen seem to be too damn thin looking.
plainrt
 
Posts: 1027
Joined: Fri Feb 01, 2008 6:18 pm
Location: sheboyagn

Re: Tank BROKE! mp10 cause it?

Postby starboard on Fri Dec 27, 2013 10:43 am

Wow ! That's crazy.
User avatar
starboard
 
Posts: 845
Joined: Wed Aug 10, 2011 6:26 pm
Location: Madison

Re: Tank BROKE! mp10 cause it?

Postby MadCityReefer on Fri Dec 27, 2013 9:29 pm

First off let me start by stating most of the smaller Marineland tanks are absolute junk! There made out very very thin glass, scratches by just looking at it funny and not worth a damn...IMO Vortech pumps can put extra stress on tanks but usually on the seals from the back and forth motion. Just to make sure were you using the rubber spacer provided by ecotech if not that could have created a issue that ultimately lead your tank to its demise.
KEEP ON REEFIN ON!!
tank build: viewtopic.php?f=2&t=12927
User avatar
MadCityReefer
 
Posts: 854
Joined: Wed May 02, 2012 11:40 pm
Location: Madison

Re: Tank BROKE! mp10 cause it?

Postby luxauterna on Sun Dec 29, 2013 7:50 pm

No, I was not using the spacer. Shit, I was under the impression that the spacer was needed for glass thickness less than what my tank glass was. I thought if the spacer was in there without it being necessary it would damage the dry side. Do I have this backwards lol?
luxauterna
 
Posts: 206
Joined: Tue Oct 18, 2011 5:47 pm
Location: Sun Prairie


Return to MARS General

Who is online

Users browsing this forum: No registered users and 5 guests