mailing list problems

Madison Area Reef Society - Club and reef discussion

Moderator: BraenDead

mailing list problems

Postby tapper of spines on Tue Jan 18, 2005 11:20 am

I'm not sure if this is a problem with the MARS mailing list, or my email program. Every time Eric sends an email to the MARS mailing list it gets scrubbed from the message; or at least it does on my end. Here's what the latest email looked like when I got it:

--------------------------------------------------------------------------

Send MARS mailing list submissions to
MARS@madisonreef.com

To subscribe or unsubscribe via the World Wide Web, visit
http://madisonreef.com/mailman/listinfo ... onreef.com
or, via email, send a message with subject or body 'help' to
MARS-request@madisonreef.com

You can reach the person managing the list at
MARS-owner@madisonreef.com

When replying, please edit your Subject line so it is more specific
than "Re: Contents of MARS digest..."


Today's Topics:

1. Aquatic Specialities (Nancy Ishikawa)
2. January Meeting Info (Eric Ropke)


----------------------------------------------------------------------

Message: 1
Date: Mon, 17 Jan 2005 16:27:19 -0600
From: "Nancy Ishikawa" <boonbee@tds.net>
Subject: [Mars] Aquatic Specialities
To: "Mars list" <mars@madisonreef.com>
Message-ID: <000c01c4fce3$b54cc6e0$6501a8c0@wcs0038>
Content-Type: text/plain; charset="us-ascii"

Just an fyi for anyone interested. Lee is hiring new help in 3 areas -
maintenance, selling and outside cleaning. I don't know the pay but
told him I'd post it here. Nancy

-------------- next part --------------
An HTML attachment was scrubbed...
URL: /pipermail/mars_madisonreef.com/attachments/20050117/f08c64a7/attachment-0001.htm

------------------------------

Message: 2
Date: Mon, 17 Jan 2005 19:01:31 -0600 (Central Standard Time)
From: "Eric Ropke" <erope@charter.net>
Subject: [Mars] January Meeting Info
To: <mars@madisonreef.com>
Message-ID: <41EC5FEB.000003.03208@HOME>
Content-Type: text/plain; charset="iso-8859-1"

Skipped content of type multipart/alternative-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: image/jpeg
Size: 1431 bytes
Desc: not available
Url : /pipermail/mars_madisonreef.com/attachments/20050117/5f062664/attachment-0001.jpg

------------------------------

_______________________________________________
MARS mailing list
MARS@madisonreef.com
http://madisonreef.com/mailman/listinfo ... onreef.com


End of MARS Digest, Vol 6, Issue 3
**********************************

-------------------------------------------------------------------

Looks to me like the HTML content is getting scrubbed, but I'm not sure if that's happening on my end or on MARS'. Should we be sending submissions to the MARS mailing list in raw text or HTML format? Did anyone else have this problem?

Thanks
TOS
tapper of spines
 
Posts: 119
Joined: Wed Aug 11, 2004 4:40 pm
Location: Madison, west side

Postby MattK on Tue Jan 18, 2005 11:31 am

It looks like you're using digest mode. It's hard to tell if it has something to do with how it creates the digest, or if it's on your end unless someone else can correctly receive a digest email.

Until then, you could switch to get emails as they come in so you don't miss anything.
To switch, unsubscribe, then resubscribe and don't check the "Would you like to receive list mail batched in a daily digest?" question.

Matt
MattK
 
Posts: 97
Joined: Mon Aug 09, 2004 9:36 am
Location: Mt. Horeb, WI

Postby MattK on Tue Jan 18, 2005 11:36 am

I just looked at the mailing list archive, and Eric's message looks the same way there. I think it may have something to do with Eric's email sender placing his text as an attachment.

Matt
MattK
 
Posts: 97
Joined: Mon Aug 09, 2004 9:36 am
Location: Mt. Horeb, WI

Postby tapper of spines on Wed Jan 19, 2005 12:43 pm

Does anyone know who runs this site?

TOS
tapper of spines
 
Posts: 119
Joined: Wed Aug 11, 2004 4:40 pm
Location: Madison, west side

Mailing list

Postby causeofhim on Wed Jan 19, 2005 5:30 pm

I had signed up for the mailing list last month but had received no mail. I resent my confirmation today. Can someone resend anything that I had missed, like the location of the Jan. meeting.
Thanks,
Matt :)
causeofhim
 
Posts: 952
Joined: Mon Jan 03, 2005 9:01 pm
Location: Janesville, WI

Postby Ereefic on Wed Jan 19, 2005 5:34 pm

Hmmm, that's weird. Don't know why my email would attach the message as an attachment. Let me send another one to the mailing list right now and reply to me what happens. Thanks.
User avatar
Ereefic
Site Admin
 
Posts: 1303
Joined: Sat Aug 07, 2004 9:18 pm
Location: Janesville

Postby Ereefic on Wed Jan 19, 2005 5:37 pm

I just recieved the test email and it works fine. I'll let Bob know and see if he knows whats up.
User avatar
Ereefic
Site Admin
 
Posts: 1303
Joined: Sat Aug 07, 2004 9:18 pm
Location: Janesville

Postby Ereefic on Wed Jan 19, 2005 5:40 pm

Tapper of Spines and Matt (Ginos?). you were both set up with the 'digest' in the mailing list. I removed that and i'll send out another email labeled 'NEW TEST', let me know if these work for you.

Thanks.
User avatar
Ereefic
Site Admin
 
Posts: 1303
Joined: Sat Aug 07, 2004 9:18 pm
Location: Janesville

Postby tapper of spines on Wed Jan 19, 2005 6:13 pm

----------------------------------------------------

Sorry for the email folks, some people are having a problem with the email system. Please disregard if yours is working fine.

Thanks,

Eric

----------------------------------------------------

Yeah, that worked, but I personally prefer digest mode. Can we figure out why that's not working?

TOS
tapper of spines
 
Posts: 119
Joined: Wed Aug 11, 2004 4:40 pm
Location: Madison, west side

Postby tapper of spines on Wed Jan 19, 2005 6:17 pm

Actually, I just noticed that your email comes with an attachment, Eric: BackGrnd.jpg. Could this be the problem?

TOS
tapper of spines
 
Posts: 119
Joined: Wed Aug 11, 2004 4:40 pm
Location: Madison, west side

NO

Postby causeofhim on Wed Jan 19, 2005 6:17 pm

Still nothing for me.
:(
causeofhim
 
Posts: 952
Joined: Mon Jan 03, 2005 9:01 pm
Location: Janesville, WI

Re: mailing list problems

Postby tapper of spines on Wed Jan 19, 2005 6:24 pm

tapper of spines wrote:Skipped content of type multipart/alternative-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: image/jpeg
Size: 1431 bytes
Desc: not available
Url : /pipermail/mars_madisonreef.com/attachments/20050117/5f062664/attachment-0001.jpg

------------------------------


Confirmed. BackGrnd.jpg is 1431 bytes, so it's probably the source of the problem. Now what? I guess we must send emails to MARS using text-only mode?

TOS
tapper of spines
 
Posts: 119
Joined: Wed Aug 11, 2004 4:40 pm
Location: Madison, west side

Postby Ereefic on Wed Jan 19, 2005 6:26 pm

Tapper, could you not read the first test email, but you could read the second one?
User avatar
Ereefic
Site Admin
 
Posts: 1303
Joined: Sat Aug 07, 2004 9:18 pm
Location: Janesville

Postby Ereefic on Wed Jan 19, 2005 6:27 pm

BTW, i'm getting a bunch of responses from everyone who ISN"T using the digest feature and there getting the emails fine.
User avatar
Ereefic
Site Admin
 
Posts: 1303
Joined: Sat Aug 07, 2004 9:18 pm
Location: Janesville

Postby Ereefic on Wed Jan 19, 2005 6:28 pm

Causeofhim, your getting no email at all?
User avatar
Ereefic
Site Admin
 
Posts: 1303
Joined: Sat Aug 07, 2004 9:18 pm
Location: Janesville

Next

Return to MARS General

Who is online

Users browsing this forum: No registered users and 2 guests