Firefox problems?

Information about the website, forums, etcetera

Moderator: BraenDead

Firefox problems?

Postby BillWeimer on Sun Oct 14, 2007 10:24 am

Hi all,

I was curious if anyone else is having problems viewing the forums with firefox. I can view content with Internet Explorer (Which I don't like), but when I try to use Firefox to browse the forums I get something which looks like this.

Image

BW

P.S. that image is hosted off my connection, so its probably gonna be a slow load
BillWeimer
 
Posts: 178
Joined: Mon Oct 08, 2007 11:22 pm
Location: Elkhorn, WI (near Alpine Valley)

Re: Firefox problems?

Postby Fishcrazy06 on Sun Oct 14, 2007 12:26 pm

I sent a pm on that too. Everything was fine up till today. When I logged on I got the exact same thing.

Eric
User avatar
Fishcrazy06
 
Posts: 350
Joined: Wed Jun 06, 2007 4:12 pm
Location: De Pere, WI

Re: Firefox problems?

Postby BraenDead on Sun Oct 14, 2007 12:47 pm

Fixed now!
BraenDead
Site Admin
 
Posts: 1731
Joined: Fri Aug 06, 2004 4:37 pm
Location: Madison

Re: Firefox problems?

Postby Fishcrazy06 on Sun Oct 14, 2007 1:26 pm

Just had to log on with IE again firefox wasn't agreeing with it yet.

Eric
User avatar
Fishcrazy06
 
Posts: 350
Joined: Wed Jun 06, 2007 4:12 pm
Location: De Pere, WI

Re: Firefox problems?

Postby Fishcrazy06 on Sun Oct 14, 2007 1:28 pm

Okie dokey got it working now.

Thank you

Eric
User avatar
Fishcrazy06
 
Posts: 350
Joined: Wed Jun 06, 2007 4:12 pm
Location: De Pere, WI

Re: Firefox problems?

Postby BillWeimer on Sun Oct 14, 2007 2:50 pm

Works good for me now, thank you!
BillWeimer
 
Posts: 178
Joined: Mon Oct 08, 2007 11:22 pm
Location: Elkhorn, WI (near Alpine Valley)


Return to Website Questions

Who is online

Users browsing this forum: No registered users and 2 guests